CanonTURK Sitesine Hoşgeldiniz.

http://dekupeuzmani.com

7 sonuçtan 1 ile 7 arası
Like Tree1Beğeni
  • 1 Post By afsincelik

Konu: Adobe Lightroom hatası ( Yardım )

  1. #1
    micro - ait Kullanıcı Resmi (Avatar)
    CanonTURK Üyesi

    Status
    Offline
    İsim
    Yılmaz CEYLAN
    Makina:
    Canon
    Üyelik tarihi
    Jul 2009
    Yer
    İstanbul
    Yaş
    35
    Mesajlar
    771

    Standart Adobe Lightroom hatası ( Yardım )

    Merhabalar,

    Dün netten Adobe Lightroom Classic CC indirip kurulumu yaptım arkadaşlar yalnız programı çalıştırdığımda aşağıdaki 2 hata geliyor üst üste program açılıyor fakat Library kısmı pasif kalıyor,Fotoğrafta eklenemiyor.

    Win32 API error 193 ("(unknown error)") when calling ::Loadlibrary from getCFunction

    Could not call C function: private_load_AgCoreTech

    Nasıl düzeltebilirim acaba bilen varmıdır ?











    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • #2
    afsincelik - ait Kullanıcı Resmi (Avatar)
    CanonTURK Üyesi

    Status
    Online
    İsim
    Afşin Çelik
    Makina:
    Canon EOS 6D
    Üyelik tarihi
    Apr 2014
    Yer
    İstanbul
    Yaş
    36
    Mesajlar
    1.311

    Standart

    Şuradaki 1. çözümü bir deneyebilir misiniz?

    https://helpx.adobe.com/lightroom/kb...0xc00007b.html










    micro bunu beğendi.
    6D, 50mm 1.4, 16-35mm f/4 L IS , 70-200 f/2.8 L IS II
    580EXII, 430EXII, Yongnuo YN622C
    3-400 ND, PRO1 CPL, ND1000x

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


  • #3
    micro - ait Kullanıcı Resmi (Avatar)
    CanonTURK Üyesi

    Status
    Offline
    İsim
    Yılmaz CEYLAN
    Makina:
    Canon
    Üyelik tarihi
    Jul 2009
    Yer
    İstanbul
    Yaş
    35
    Mesajlar
    771

    Standart

    Hocam linkteki önerilerin çoğunu denedim,
    2-3 sefer kaldırıp tekrar yükledim,Dll dosyalarını aynı klasör altına attım ( Başka bir klasör altına atılması gerekmiyorsa )
    Programı kaldırıp C sürücüsü içerisinde Lightroom ile ilgili ne kadar Dosya,Klasör varsa hepsini silip tekrar yükledim yinede çözülmedi
    Programı ilk kurduğumda bir seçenek penceresi gelmişti onu ben direk geçmiştim orda bir seçimmi yapmak gerekiyordu bilemedim,Sonraki kurulumların hiçbirinde gelmedi o

    Teşekkür ederim bu arada











    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • #4
    Sebastian - ait Kullanıcı Resmi (Avatar)
    Canonturk Üyesi

    Status
    Offline
    İsim
    Gökhan Yazıcı
    Makina:
    Canon 6D
    Üyelik tarihi
    Dec 2010
    Yer
    istanbul
    Yaş
    33
    Mesajlar
    1.668

    Standart

    İndirdiğiniz dosyanın sağlamdlığından eminmisiniz?
    Tekrar farklı bir kaynaktan indirin bence.

    Birde uninstall programları var. Bir programı kaldırırken tüm kırıntıları ile kaldıran. Böyle bir işlem yapmanızında faydası olacaktır düşüncesindeyim.
    Adobe uygulamaları program ekle kaldırdan kaldırdığınızda tam anlamı ile PC den kaldıramıyorsunuz, bir sürü dosya halen orda duruyor.











    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




  • #5
    micro - ait Kullanıcı Resmi (Avatar)
    CanonTURK Üyesi

    Status
    Offline
    İsim
    Yılmaz CEYLAN
    Makina:
    Canon
    Üyelik tarihi
    Jul 2009
    Yer
    İstanbul
    Yaş
    35
    Mesajlar
    771

    Standart

    İndirdiğim dosyanın sağlamlığı konusunda emin değilim hocam,Belkide dediğiniz gibi farklı bir kaynaktan tekrar indirmekte fayda var,Onun dışında Programı 5-6 defa 2 farklı program ile ayrıca denetim masasından kaldır/Yükle yaptım ama sonuç değişmedi.











    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • #6
    Sebastian - ait Kullanıcı Resmi (Avatar)
    Canonturk Üyesi

    Status
    Offline
    İsim
    Gökhan Yazıcı
    Makina:
    Canon 6D
    Üyelik tarihi
    Dec 2010
    Yer
    istanbul
    Yaş
    33
    Mesajlar
    1.668

    Standart

    Torrent üzerinden falan crackli dosya indirdiyseniz belki onda sıkıntı vardı. Farklı bir dosya ile denemekte de fayda var.











    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




  • #7
    HakanGil - ait Kullanıcı Resmi (Avatar)
    CanonTURK Üyesi

    Status
    Offline
    İsim
    Hakan Baysalgil
    Makina:
    5D MK3
    Üyelik tarihi
    Jul 2015
    Yer
    İstanbul
    Yaş
    43
    Mesajlar
    815

    Standart

    Sorun windows'ta gibi.


    Visual C++ Redistributable for Visual Studio uygulamasını tekrar kurun veya tamir edin.

    https://www.microsoft.com/en-au/down....aspx?id=48145



    Eliniz değmişken şunu da bir tekrardan kuruverin:

    https://www.microsoft.com/en-au/down....aspx?id=30653

    Bunları indirmesi, kurması iki dakika. Denemekten zarar gelmez.
    Veya programı adobe sitesinden indirip kurduktan sonra kıracaksanız kırın.


    Olmadı format atın.











  • Yetkileriniz

    • Konu Acma Yetkiniz Yok
    • Cevap Yazma Yetkiniz Yok
    • Eklenti Yükleme Yetkiniz Yok
    • Mesajınızı Değiştirme Yetkiniz Yok
    •  

    SEO by vBSEO 3.6.0