CanonTURK Foruma Hoş Geldiniz.

Toplam 16 adet sonuctan sayfa basi 1 ile 16 arasi kadar sonuc gösteriliyor
  1. #1
    Çaylak Üye

    Status
    Offline
    Üyelik tarihi
    24.Nisan.2010
    Mesajlar
    5

    Standart 5d Mark II versiyon uptade i

    Merhabalar!
    Ben yeni Mark II aldım ve 2.0.4 firmware i yüklemek istiyorum.Nasıl yapıldığına dair bilgi verirseniz sevinirim.(ingilizcem olmadığı için sitesinden çözemedim.)











  • #2
    babaluga
    Guest

    Standart

    Firmware i siteden indirin fotoğraf makinanızda formatlanmış bir karta bilgisayardan yükleyin... Makinanızın menüsünden firware sekmesine gelin ve orta yuvarlak tuşa basın firmware update kısmına O.K deyin makine önceki ve sonraki FW yi gösterecek yenisini seçin ve hiçbirşeye dokunmadan bekleyin iş bitince kartınızı yine formatlayıp kullanın... Bittı











  • #3
    Emre KASAP - ait Kullanıcı Resmi (Avatar)
    Senior Member

    Status
    Offline
    İsim
    Emre Kasap
    Makina:
    D750
    Üyelik tarihi
    23.Eylül.2009
    Nereden
    Üsküdar
    Yaş
    38
    Mesajlar
    1,057

    Standart

    Siteden yeni firmwarei indirin. Kartınızı formatlayıp, indirdiğiniz firmwarei karta atın ve makinenize takın. Menüden firmware güncelleme seçeneğine geldiğinizde karttaki ile değiştirmek isteyip istemediğinizi soracak. Soruları onaylayın yeterli. Şarjınızın dolu olmasına dikkat edin, güncelleme işlemi sırasında makinenizin kapanmaması gerekir.











    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  • #4
    damenn - ait Kullanıcı Resmi (Avatar)
    CT İstanbul Anadolu Yakası Üyesi

    Status
    Offline
    İsim
    Mehmet
    Makina:
    -
    Üyelik tarihi
    26.Temmuz.2009
    Nereden
    İstanbul
    Mesajlar
    581

    Standart

    Double cevap diye ben buna derim










    Mehmet

  • #5
    Çaylak Üye

    Status
    Offline
    Üyelik tarihi
    24.Nisan.2010
    Mesajlar
    5

    Standart

    Çok teşekkür ederim...











  • #6
    Çaylak Üye

    Status
    Offline
    Üyelik tarihi
    24.Nisan.2010
    Mesajlar
    5

    Standart

    Arkadaşlar ben türkçe menüyü kullanıyorum.''Bellenim sürümü 1.2.4'' e gelip okeyliyorum,''bellenim içeren bellek kartının güncellenmesi gerekiyor''yazıyor,tamam a basıyorum ama bir önceki menüye geri dönüyor.











  • #7
    babaluga
    Guest

    Standart

    Sürüm 2.0.4 olmalı... 1.2.4 değil...


    Canon EOS 5D Mark II Firmware Update











  • #8
    Çaylak Üye

    Status
    Offline
    Üyelik tarihi
    24.Nisan.2010
    Mesajlar
    5

    Standart

    evet sürüm 2.o.4 zaten. benim makinenin sürümü yani orjinali 1.2.4











  • #9
    babaluga
    Guest

    Standart

    Kart temiz, formatlı ve kartın içinde sadece yeni firmware var değil mi?











  • #10
    Çaylak Üye

    Status
    Offline
    Üyelik tarihi
    24.Nisan.2010
    Mesajlar
    5

    Standart

    Evet,sizin söylediğiniz gibi yaptım.Kartı ilk önce makinada formatladım daha sonra indirdiğim dosyayı yükledim.Sonra birşey farkettim indirdiğim dosya exe uzantılıymış daha sonra o dosyayı açıp içinden çıkanı tekrar kaydettim-tabi bu arada yine format attım-(içinden çıkan dosyanın adıda '' 5d200204.fir''Bu işlemin sonunda da bişey çıkmadı.











  • #11
    babaluga
    Guest

    Standart

    Tamam o .fir uzantılı dosyayı temiz karta kopyala ve makinedeki işlemlere baştan başla canon un sitesindeki adımları takip et ve şimdiik kameranın dilini English yap belki takibi daha kolay olur...











  • #12
    babaluga
    Guest

    Standart

    Kartın içinde yalnızca .fir uzantılı dosya olacak...











  • #13
    Çaylak Üye

    Status
    Offline
    İsim
    Selim Kaboğlu
    Makina:
    Canon 5D Mark ii
    Üyelik tarihi
    09.Haziran.2010
    Nereden
    İstanbul
    Mesajlar
    1

    Standart

    Merhaba ben siteye yeni üye oldum. Canon 5d mark ii kullanıcısıyım. Video modunda iken A/F çalışmıyor. Yeni firmware yükledim ama değişen bir şey olmadı. Yoksa bu makine A/F çalışmıyor mu yada çalışmayacak mı. Bilgisi olan?











  • #14
    Çaylak Üye

    Status
    Offline
    İsim
    Tolga Ferhatoğlu
    Makina:
    Canon EOS 5D Mark II
    Üyelik tarihi
    30.Kasım.2010
    Nereden
    İstanbul
    Mesajlar
    4

    Standart

    Merhaba,
    MArk II'yi update etmek istedi,gimde bana "Bellenim içeren bellek kartının güncellenmesi gerekiyor" şeklinde bir yazı çıkıyor.
    Ne yapmam gerekiyor?











  • #15
    fraktalinda - ait Kullanıcı Resmi (Avatar)
    Canonturk Üyesi

    Status
    Offline
    İsim
    M. Hakan Özsaraç
    Makina:
    Canon EOS 5D Mark II
    Üyelik tarihi
    17.Ocak.2011
    Nereden
    Samsun
    Mesajlar
    146

    Standart

    5D Mark II kullanıyorum. geçtiğimiz günlerde çıkan 2.09 versiyon güncellemesini yükledim ama şimdi Magic Lanthern için 2.08'e geri dönmek istiyorum. çok aramama rağmen nette 2.08 versiyonu bulamadım. yardımcı olabilecek olan varmı.










    5DII♥851.8♥17-40L♥ 70-200 4L IS♥Σ50 1.4EX♥SMYNG 35 1.4L♥MPE-65 5X♥-24

  • #16
    Canonturk Üyesi

    Status
    Offline
    İsim
    Ali
    Makina:
    Kandemir
    Üyelik tarihi
    28.Temmuz.2011
    Nereden
    Ankara
    Mesajlar
    34

    Standart

    Magic lantern garantiyi bozuyor mu?











  • Bu Konu için Etiketler

    Yetkileriniz

    • Konu Acma Yetkiniz Yok
    • Cevap Yazma Yetkiniz Yok
    • Eklenti Yükleme Yetkiniz Yok
    • Mesajınızı Değiştirme Yetkiniz Yok
    •